程序化交易培训,15天快速成为程序化交易高手 股指交易策略TB-GPtrad 资金流向分析系统
下载
>文华财经指标>正文

MACD股指-文华财经指标-期货交易指标

所属分类:文华财经指标更新时间:2014-08-19 11:11
文华MACD指标,能准确示警股指趋势的发展,是中长线投资者的首选参考指标。它操作简单、单一,学习起来也非常容易,在股指交易中...
立刻下载:MACD股指

文华MACD指标,能准确示警股指趋势的发展,是中长线投资者的首选参考指标。它操作简单、单一,学习起来也非常容易,在股指交易中作为买卖前的操作指南是不错的选择。MACD指标的使用简单且出错几率较小。特别是在判断长期趋势中,长周期K线的MACD指标准确率更高。


DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);//MACD
F:=REF(AVPRICE,BARSBK); //调用买开那根K的线的均线价格
G:=REF(AVPRICE,BARSSK);
BK1:=MACD>REF(MACD,1) AND REF(MACD,1)>REF(MACD,2);
BK2:=MACD<=-0.5 AND REF(MACD,2)<=LLV(MACD,10); BK1 AND BK2,BK; SP1:=L<=BKPRICE-5;//买开后,最低价低于买开价5个点以上止损 SP2:=MACD>=0.5 AND REF(MACD,1)>=HHV(MACD,10) AND MACD<=REF(MACD,1); SP1 OR SP2,SP; SK1:=MACD SK2:=MACD>=0.5 AND REF(MACD,2)>=HHV(MACD,10);
SK1 AND SK2,SK;
BP1:=C>=G+5;
BP2:=MACD<=-0.5 AND REF(MACD,1)<=LLV(MACD,10) AND MACD>=REF(MACD,1);
BP1 OR BP2,BP;
AUTOFILTER;//


以下是MACD股指模型运行示意图

MACD股指模型5分钟k线

MACD股指模型5分钟k线


  • 文华股指期货交易模型[分析家]
  • 西汇6号(XH6)焦炭+螺纹组合交易系统
  • TB-GPtrad股指交易系统
  • 西汇1号组合交易系统